route 66, usa, vacations

Static Route untuk VPN Remote

VPN Remote dari LOGAM.ID merupakan layanan VPN yang khusus ditujukan untuk remot perangkat mikrotik. Namun VPN Remote juga dapat digunakan untuk remote perangkat-perangkat di belakang mikrotik seperti Access Point, Server, dan lain-lain. Selain itu VPN Remote juga dapat digunakan untuk mengalihkan nama ISP (masking), sehingga nama yang muncul pada saat client menggunakan speedtest bukanlah nama ISP aslinya. Anda dapat melihat contoh dan caranya pada artikel Cara Mengganti Nama ISP pada Speedtest.

Namun terkadang ada kendala bagi beberapa pengguna yang menerapkan teknik load balance saat menggunakan VPN Remote. Hal ini dikarenakan, cara kerja load balance yang tidak selalu menggunakan satu jalur untuk koneksi internet. Jadi, jika menerapkan load balance dengan dua jalur, terkadang vpn akan menggunakan jalur ISP 1, dan terkadang menggunakan jalur ISP 2. Hal ini dapat membuat koneksi VPN Remote terganggu, karena VPN Remote akan melakukan redial (memanggil ulang) ke server saat pindah jalur ISP.

Karena itu, bagi pengguna layanan VPN Remote yang menggunakan teknik load balance, sebaiknya gunakan static route pada pada koneksi VPN-nya. Tujuannya untuk menetapkan lewat jalur VPN Remote akan berjalan, sehingga koneksi VPN Remote tidak berpindah-pindah jalur. Caranya cukup mudah, dengan cara menjalankan satu baris perintah di bawah ini pada terminal.

/ip route add check-gateway="ping" distance="1" dst-address=XXX.XXX.XXX.XXX gateway=YYY.YYY.YYY.YYY comment="<<<===|| STATIC ROUTE LOGAM.ID ||===>>>";

Namun sebelum dijalankan, ubah dulu dua parameter di atas, yaitu dst-address dan gateway dengan keterangan seperti berikut:

  • XXX.XXX.XXX.XXX = IP server vpn logam.id (bisa dicek dengan cara melakukan ping dari mikrotik ke server logam.id)
  • YYY.YYY.YYY.YYY= IP server modem ISP yang dipilih (IP modem yang akan dijadikan jalur koneksi VPN)

Sebagai contoh, jika saat ini IP server VPN Remote adalah 103.205.17.111, kemudian menggunakan dua ISP dengan IP modem ISP 1 adalah 192.168.100.1 dan IP modem ISP 2 adalah 192.168.200.1, dan kita akan menggunakan ISP 2 sebagai jalur untuk VPN Remote, maka script di atas menjadi:

/ip route add check-gateway="ping" distance="1" dst-address=103.205.17.111 gateway=192.168.200.1 comment="<<<===|| STATIC ROUTE LOGAM.ID ||===>>>";

Demikian tutorial singkat ini, jika anda membutuhkan VPN Remote untuk mengakses mikrotik anda dari luar jaringan, anda dapat menghubungi LOGAM.ID. Semoga membantu.

Leave a Comment

Your email address will not be published. Required fields are marked *

Open chat
1
Hi, ada yang bisa kami bantu?